octokit.rest

Disable vulnerability alerts

Disables dependency alerts and the dependency graph for a repository. The authenticated user must have admin access to the repository. For more information, see "About security alerts for vulnerable dependencies".

dorian Preview (required)

Enabling and disabling dependency alerts for a repository using the REST API is currently available for developers to preview. To access these new endpoints during the preview period, you must provide a custom media type in the Accept header:

application/vnd.github.dorian-preview+json

Parameters

string The token will be passed in the authorization header.

string

string

Request

DELETE https://api.github.com/repos///vulnerability-alerts
authorization: bearer undefined
accept: application/vnd.github.v3+json
user-agent: octokit.rest
content-length: 0


No response available

See documentation on GitHub developer guides